[Top] [All Lists]

[cwe-admin] Re: [pw-devel] Safari Browser and New Wiki - FireFoxtoo!

To: devel@xxxxxxxxxxxxxxxxxxxxxxx
Cc: community-forum@xxxxxxxxxxxxxxxxxx,Kenneth Fields <ken@xxxxxxxxxxx>, "[cwe-imp]" <cwe-imp@xxxxxxxxxxxx>,cwe-admin@xxxxxxxxxxxxxxxxxx
From: Peter Yim <peter.yim@xxxxxxxx>
Date: Sun, 10 Apr 2005 11:25:00 -0700
Message-id: <>
I ran into a similar problem with FireFox on a newly upgraded 
instance of purplewiki (the upgrade was from v0.9patched to 
v0.95patched).    (01)

After installation, I was able to create an account, but was not 
logging in properly.I kept getting indication that I was not 
logged in (with "Login (create account)" showing at the upper 
right corner, rather than "MyUserName (Preferences | logout)".    (02)

The problem was on my Mozilla Firefox v1.02 (running on Windows) 
only. MS-IE and an older version of the Mozilla browser on Linux 
worked properly.    (03)

On suggestion from both Jonathan Cheyer and Gerry Gleason, I went 
to look into "cookies".    (04)

I went into FireFox's option menu:    (05)

  Tools | Options | Privacy | Cookies | View Cookies    (06)

... found two instances of cookies already in there that were 
from the particular Wiki site in question. I deleted both of 
them. Went back to this newly upgraded wiki, did a login, and 
everything seems to work OK now.    (07)

Regards.  =ppy
--    (08)

Matthew O'Connor wrote Mon, 4 Apr 2005 08:51:19 -0500:
> Huh, I use Safari exclusively and I've been able to create
> accounts on PurpleWikis.  In fact, I just did it yesterday
> on the very wiki you speak of.
> Perhaps the problem is something else?
> -matthew    (09)

> Kenneth Fields [] said Mon, 4 Apr 2005 11:51:45 +0800:
>>A low priority issue - Safari on mac osx isn't able to login
>>or create an account on the new wiki at cim3. No problem with other  
>>Maybe it's not your problem - but Apple's. Then again,
>>maybe it has do do with the IP filtering or Safari's inadequate
>>java features. I can't test this on the blueoxen wiki,
>>because it seems create-an-account is disabled (no picture
>>to confirm I'm human).
Message Archives:
Shared Files:
Community Wiki:
Community Portal:
To Post:    (010)
<Prev in Thread] Current Thread [Next in Thread>