[Top] [All Lists]

[cwe-forum] Re: Safari Browser and New Wiki - FireFox too!

To: ken@xxxxxxxxxxx
Cc: cwe-forum@xxxxxxxxxxxxxxxxxx, "[cwe-imp]" <cwe-imp@xxxxxxxxxxxx>,cwe-admin@xxxxxxxxxxxxxxxxxx
From: Peter Yim <peter.yim@xxxxxxxx>
Date: Sun, 10 Apr 2005 20:51:35 -0700
Message-id: <>
Ken,    (01)

Glad it worked for you. This should be helpful to the ever 
growing community of Safari and FireFox users.    (02)

Thank you for bringing it up in the first place.    (03)

Cheers.  =ppy
--     (04)

Kenneth Fields wrote Mon, 11 Apr 2005 10:12:40 +0800:    (05)

 > Yes - That worked Peter - I deleted the cookies in Safari. I 
can login  now.
 > Many thanks for the tip.
 > ken    (06)

 > On Apr 11, 2005, at 2:25 AM, Peter Yim wrote:
 >> I ran into a similar problem with FireFox on a newly upgraded 
instance  of purplewiki (the upgrade was from v0.9patched to 
 >> After installation, I was able to create an account, but was 
not  logging in properly.I kept getting indication that I was not 
logged in  (with "Login (create account)" showing at the upper 
right corner,  rather than "MyUserName (Preferences | logout)".
 >> The problem was on my Mozilla Firefox v1.02 (running on 
Windows) only.  MS-IE and an older version of the Mozilla browser 
on Linux worked  properly.
 >> On suggestion from both Jonathan Cheyer and Gerry Gleason, I 
went to  look into "cookies".
 >> I went into FireFox's option menu:
 >>  Tools | Options | Privacy | Cookies | View Cookies
 >> ... found two instances of cookies already in there that were 
from the  particular Wiki site in question. I deleted both of 
them. Went back to  this newly upgraded wiki, did a login, and 
everything seems to work OK  now.
 >> Regards.  =ppy
 >> --    (07)

 >> Matthew O'Connor wrote Mon, 4 Apr 2005 08:51:19 -0500:
 >>> Huh, I use Safari exclusively and I've been able to create
 >>> accounts on PurpleWikis.  In fact, I just did it yesterday
 >>> on the very wiki you speak of.
 >>> Perhaps the problem is something else?
 >>> -matthew    (08)

 >>> Kenneth Fields [] said Mon, 4 Apr 2005 
11:51:45 +0800:
 >>>> A low priority issue - Safari on mac osx isn't able to login
 >>>> or create an account on the new wiki at cim3. No problem 
with other   browsers.
 >>>> Maybe it's not your problem - but Apple's. Then again,
 >>>> maybe it has do do with the IP filtering or Safari's inadequate
 >>>> java features. I can't test this on the blueoxen wiki,
 >>>> because it seems create-an-account is disabled (no picture
 >>>> to confirm I'm human).
 >>>> Thanks,
 >>>> Ken    (09)

Message Archives:
Shared Files:
Community Wiki:
Community Portal:
To Post:    (010)
<Prev in Thread] Current Thread [Next in Thread>